summary refs log tree commit diff
path: root/ripple/fossil/Cargo.toml
diff options
context:
space:
mode:
authoredef <edef@unfathomable.blue>2022-05-03 00:08:20 +0000
committeredef <edef@unfathomable.blue>2022-05-03 00:08:20 +0000
commit5c544de74b64fc08029d09d12ecde894b5e78078 (patch)
treed06f977111d7db68b28f0af2b6294cf4a858e1b1 /ripple/fossil/Cargo.toml
parentbab70406b61e731dd79b8a12ce35772d0f46226b (diff)
ripple/fossil: use clap
This adds clap to all our binaries. Only add currently takes any args,
but previously, the others did not reject args as they should.

Change-Id: I6257fb3b218c624ee0124f6ed7313a579db88c4c
Diffstat (limited to 'ripple/fossil/Cargo.toml')
-rw-r--r--ripple/fossil/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ripple/fossil/Cargo.toml b/ripple/fossil/Cargo.toml
index 4008691..a1f39fb 100644
--- a/ripple/fossil/Cargo.toml
+++ b/ripple/fossil/Cargo.toml
@@ -19,6 +19,7 @@ env_logger = "0.9.0"
 lazy_static = "1.4.0"
 bao = "0.12.0"
 anyhow = "1.0.53"
+clap = { version = "3.1.15", features = ["derive"] }
 
 [build-dependencies]
 prost-build = "0.8.0"