summary refs log tree commit diff
path: root/ripple/fossil/Cargo.toml
diff options
context:
space:
mode:
authoredef <edef@unfathomable.blue>2022-04-20 19:02:00 +0000
committeredef <edef@unfathomable.blue>2022-04-20 19:02:00 +0000
commitdcdc7d0411b724e3b5cfe35830f426f585c63c43 (patch)
tree6518187e0dad97bdb204f2e88ee546d2c3f5cd26 /ripple/fossil/Cargo.toml
parent4c784b0b1562d7465908fcb671c4f48ce299d272 (diff)
ripple/fossil: prefer anyhow::Result over io::Result
Change-Id: I4a94b84ef456b427422757a899fdce6198fd01a1
Diffstat (limited to 'ripple/fossil/Cargo.toml')
-rw-r--r--ripple/fossil/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ripple/fossil/Cargo.toml b/ripple/fossil/Cargo.toml
index ecfa5b4..04d0824 100644
--- a/ripple/fossil/Cargo.toml
+++ b/ripple/fossil/Cargo.toml
@@ -18,6 +18,7 @@ libc = "0.2.112"
 env_logger = "0.9.0"
 lazy_static = "1.4.0"
 bao = "0.12.0"
+anyhow = "1.0.53"
 
 [build-dependencies]
 prost-build = "0.8.0"