summary refs log tree commit diff
path: root/fleet/hosts/trieste/naut.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fleet/hosts/trieste/naut.nix')
-rw-r--r--fleet/hosts/trieste/naut.nix6
1 files changed, 0 insertions, 6 deletions
diff --git a/fleet/hosts/trieste/naut.nix b/fleet/hosts/trieste/naut.nix
index 8b94492..5b219ac 100644
--- a/fleet/hosts/trieste/naut.nix
+++ b/fleet/hosts/trieste/naut.nix
@@ -6,10 +6,6 @@
 let
   socket = "/run/naut/naut.sock";
   proxySocket = "/run/naut-proxy/naut.sock";
-
-  config = {
-    "#ripple" = [ "ripple" "ripple-website" ];
-  };
 in {
   systemd.sockets.naut-proxy = {
     wantedBy = [ "sockets.target" ];
@@ -26,7 +22,6 @@ in {
     wantedBy = [ "multi-user.target" ];
 
     environment.NAUT_SOCK = socket;
-    environment.NAUT_CONFIG = (pkgs.formats.toml {}).generate "naut.toml" config;
 
     serviceConfig = {
       ExecStart = "${pkgs.naut}/bin/naut";
@@ -42,7 +37,6 @@ in {
   declarative.git.hooks.post-receive = [
     (pkgs.writeShellScript "nautify" ''
       {
-        pwd
         cat
       } | nc -UN ${proxySocket}
     '')