summary refs log tree commit diff
path: root/fleet/modules/public-inbox.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fleet/modules/public-inbox.nix')
-rw-r--r--fleet/modules/public-inbox.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/fleet/modules/public-inbox.nix b/fleet/modules/public-inbox.nix
index c263fad..d5e041c 100644
--- a/fleet/modules/public-inbox.nix
+++ b/fleet/modules/public-inbox.nix
@@ -50,6 +50,10 @@ let
     };
   };
 in {
+  # XXX(V): this is here to fix the build until we migrate to the
+  # upstream module that was added recently.
+  disabledModules = [ "services/mail/public-inbox.nix" ];
+
   options.services.public-inbox = {
     enable = mkOption {
       type = types.bool;