summary refs log tree commit diff
path: root/ripple/fossil/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ripple/fossil/Cargo.toml')
-rw-r--r--ripple/fossil/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/ripple/fossil/Cargo.toml b/ripple/fossil/Cargo.toml
index 04d0824..4008691 100644
--- a/ripple/fossil/Cargo.toml
+++ b/ripple/fossil/Cargo.toml
@@ -22,3 +22,10 @@ anyhow = "1.0.53"
 
 [build-dependencies]
 prost-build = "0.8.0"
+
+[dev-dependencies]
+criterion = "0.3.5"
+
+[[bench]]
+name = "chunker"
+harness = false